<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Photo a Day: Ho Chi Minh City | Common Sense and Whiskey</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://commonsenseandwhiskey.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/truly-minimal/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"umw6zri"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1.site-title, .wf-active h1.site-title a{font-size:42.5px;font-weight:400;font-family:"arimo-1","arimo-2",sans-serif;font-style:normal}.wf-active body{font-family:"arimo-1","arimo-2",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"arimo-1","arimo-2",sans-serif}.wf-active .site-header{font-family:"arimo-1","arimo-2",sans-serif}.wf-active .site-description{font-family:"arimo-1","arimo-2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"arimo-1","arimo-2",sans-serif;font-size:76%;font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:400;font-style:normal}.wf-active h1, .wf-active h2, .wf-active h3{font-family:"arimo-1","arimo-2",sans-serif;font-style:normal;font-weight:400}.wf-active h4, .wf-active h5, .wf-active h6{font-family:"arimo-1","arimo-2",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-size:21.3px;font-style:normal;font-weight:400}.wf-active h2{font-size:18.2px;font-style:normal;font-weight:400}.wf-active h3{font-size:16px;font-style:normal;font-weight:400}.wf-active h4{font-size:13.7px;font-style:normal;font-weight:400}.wf-active h5{font-size:10.6px;font-style:normal;font-weight:400}.wf-active h6{font-size:9.1px;font-style:normal;font-weight:400}.wf-active .entry-title, .wf-active .entry-title a{font-family:"arimo-1","arimo-2",sans-serif;font-size:27.4px;font-weight:400;font-style:normal}.wf-active .error404 .widget-title, .wf-active .error404 .widgettitle{font-size:12.2px;font-style:normal;font-weight:400}.wf-active .comments-title{font-family:"arimo-1","arimo-2",sans-serif;font-size:15.2px;font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-family:"arimo-1","arimo-2",sans-serif;font-size:9.1px;font-weight:400;font-style:normal}</style>
		<style type="text/css">
			#wp-calendar td {
				border-color: #fcfcfc !important;
			}
		</style>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Common Sense and Whiskey &raquo; Feed" href="https://commonsenseandwhiskey.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Common Sense and Whiskey &raquo; Comments Feed" href="https://commonsenseandwhiskey.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Common Sense and Whiskey &raquo; Photo a Day: Ho Chi Minh&nbsp;City Comments Feed" href="https://commonsenseandwhiskey.wordpress.com/2019/04/22/photo-a-day-ho-chi-minh-city/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.2-beta3-45234"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kFFOAzEMRC9EahWxFXwgzpJNrNZtnESxo2VvT3YDlSgoP5ZtzfNYA0s2LkXFqMDV5FDPFAWW7BIbYQq4PkwHJ/IE/2OBbihwRc3W3cw+jeQFg1X0JifRh+mOUXSh+na1LcCTKMwh7cfnYssKomvAA1McGblUsO05W90UjJ4sBuQmG2EL+TNqt+69UfwcIpxPP0Zbe2k5DCPo0c5zLihiWmWqbPTSfhtyjdq+7xnvD/7adJQgJqVGy735c7NbQa4zaKlhNS1KYhu+g23yD34/TtPL2+vxND1fvwDH/dL8?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='truly-minimal-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=5.2-beta3-45234' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9y0EOwjAMRNELYSxEqegCcZY0MsHIsaPEUdXbt+zKht18aR4uBaKpkzr6mzI1LH1Gr11WyKycgyBrxOarECwlWj7H1k54gLlDkZ5YGyYyEIvB2fQn4CWB6z9aaRZL+0y4vw75Rc/8uAz3620Yp3H6bKY3Q10=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGgcr7EX8lqzUNpImpcnw98UHkTHx6Z4L58Czh6TiWRzaFjpvhcQAk5PKiuNL52R2gt96V/NwZ6QBVnGQlM/+q0wTIQfWovtziLzmlg3qDIV1RX4Lt3adYoyXZV7i9HgBxWdJtg==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKwjAMhF/Irug6/CU+S+1iSW3T2rQb+vR2oD/UoRAIR77jLnJOAsn4OgJL1+ZaId+eq3O8kb8AEdBmXaALSC/YRCpAZWFT5BKAWVtYuYZ4Qg+iMuQGUGkx57jCvVdCmhDmv5iDkrS5iAyM96/0UEXy1SKxzODbA6NYun6o5jqGw3YY1K7v90q5BzAxcHE='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://commonsenseandwhiskey.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nowadays, the Money Is the&nbsp;Message' href='https://commonsenseandwhiskey.wordpress.com/2019/04/22/the-money-is-the-message/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://commonsenseandwhiskey.wordpress.com/2019/04/22/photo-a-day-ho-chi-minh-city/" />
<link rel='shortlink' href='https://wp.me/p3yyK0-2V0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcommonsenseandwhiskey.wordpress.com%2F2019%2F04%2F22%2Fphoto-a-day-ho-chi-minh-city%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcommonsenseandwhiskey.wordpress.com%2F2019%2F04%2F22%2Fphoto-a-day-ho-chi-minh-city%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Photo a Day: Ho Chi Minh City" />
<meta property="og:url" content="https://commonsenseandwhiskey.wordpress.com/2019/04/22/photo-a-day-ho-chi-minh-city/" />
<meta property="og:description" content="Ho Chi Minh City, April 2019. These (mostly) daily photos are collecting in one place on Earthphotos.com. We’ll be on the road for a few months, so we’ve called the archive page Around the World, S…" />
<meta property="article:published_time" content="2019-04-22T13:14:58+00:00" />
<meta property="article:modified_time" content="2019-04-22T13:17:21+00:00" />
<meta property="og:site_name" content="Common Sense and Whiskey" />
<meta property="og:image" content="https://commonsenseandwhiskey.files.wordpress.com/2019/04/hcmcsmall.jpg" />
<meta property="og:image:secure_url" content="https://commonsenseandwhiskey.files.wordpress.com/2019/04/hcmcsmall.jpg" />
<meta property="og:image:width" content="6749" />
<meta property="og:image:height" content="3881" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BMurrayWriter" />
<meta name="twitter:site" content="@BMurrayWriter" />
<meta name="twitter:text:title" content="Photo a Day: Ho Chi Minh&nbsp;City" />
<meta name="twitter:image" content="https://commonsenseandwhiskey.files.wordpress.com/2019/04/hcmcsmall.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://commonsenseandwhiskey.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://commonsenseandwhiskey.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://commonsenseandwhiskey.wordpress.com/osd.xml" title="Common Sense and Whiskey" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fcfcfc" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Common Sense and Whiskey" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Modest Adventures Far from Home" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://commonsenseandwhiskey.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Ho Chi Minh City, April 2019. These (mostly) daily photos are collecting in one place on Earthphotos.com. We’ll be on the road for a few months, so we’ve called the archive page Around the World, Slowly. Come see." />
	<style type="text/css">
			.site-title a {
			color: #cc3c08;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcfcfc; }
</style>
	<link rel="amphtml" href="https://commonsenseandwhiskey.wordpress.com/2019/04/22/photo-a-day-ho-chi-minh-city/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.hentry,.entry-meta,.site-header,li.comment,li.pingback,li.trackback,.widget,.site-footer{background-image:url('https://s0.wp.com/wp-content/themes/pub/truly-minimal/img/dots-trans-2x.png')}.site-main{background-image:url('https://s0.wp.com/wp-content/themes/pub/truly-minimal/img/dots-vert-trans-2x.png')}@media screen and (max-width:800px){.site-main{background:none}}body,button,input,select,textarea{color:#574d4d}mark,ins{color:#574d4d}.comments-title{color:#574d4d}#infinite-handle span{color:#fff}footer.entry-meta{color:#595252}.entry-meta{color:#6d6d6d}.widget-title,.widgettitle{color:#6d6d6d}.navigation-main a,.navigation-main a:visited{color:#6a6c6c}.navigation-main ul ul a,.navigation-main ul ul a:visited{color:#6c6e6e}.site-description{color:#6d6d6d}footer.entry-meta a{color:#6d6d6d}blockquote:before{color:#807f7f}blockquote:before{color:rgba(128,127,127,.5)}.site-footer{color:#6d6d6d}pre{background-color:#eee}pre{background-color:rgba(238,238,238,.1)}body{background-color:#fcfcfc}#wp-calendar td:hover{background-color:#fcfcfc}#infinite-footer .container{background-color:#fcfcfc}#infinite-footer .container{background-color:rgba(252,252,252,.8)}a{color:#c10}a:visited{color:#c10}.site-title,.site-title a{color:#c10}.navigation-main li:hover>a{color:#c10}.navigation-main ul ul li:hover>a{color:#c10}.navigation-main li.current_page_item a,.navigation-main li.current-menu-item a{color:#c10}.navigation-main ul ul li.current_page_item a,.navigation-main ul ul li.current-menu-item a,.navigation-main ul li.current_page_item ul a,.navigation-main ul li.current-menu-item ul a{color:#c10}footer.entry-meta a.entry-format{color:#c10}.entry-format:before{color:#c10}.comment-author cite{color:#c10}.widget ul{color:#c10}#wp-calendar a{color:#c10}#flickr_badge_uber_wrapper a:hover,#flickr_badge_uber_wrapper a:link,#flickr_badge_uber_wrapper a:active,#flickr_badge_uber_wrapper a:visited{color:#c10}#infinite-footer .blog-credits a,#infinite-footer .blog-credits a:hover,#infinite-footer .blog-info a,#infinite-footer .blog-info a:hover{color:#c10}#infinite-handle span{background-color:#c10}.widget a{color:#c10}.byline a{color:#c10}.entry-title,.entry-title a,.entry-title a:visited{color:#c10}[class*="navigation"] .previous a,[class*="navigation"] .next a{color:#c10}.format-aside .entry-content{color:#c10}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=3yyK0&#038;cscache=6&#038;csrev=90" />
		</head>

<body class="post-template-default single single-post postid-11222 single-format-standard custom-background mp6 customizer-styles-applied sidebar-right highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clear" role="banner">
		<hgroup>
							<a href="https://commonsenseandwhiskey.wordpress.com/" title="Common Sense and Whiskey" rel="home">
					<img src="https://commonsenseandwhiskey.files.wordpress.com/2019/04/cropped-vietbanner.jpg" width="1444" height="435" alt="" />
				</a>
						<h1 class="site-title"><a href="https://commonsenseandwhiskey.wordpress.com/" title="Common Sense and Whiskey" rel="home">Common Sense and Whiskey</a></h1>
			<h2 class="site-description">Modest Adventures Far from Home</h2>
		</hgroup>

		<nav id="site-navigation" class="navigation-main" role="navigation">
			<h1 class="menu-toggle">Menu</h1>
			<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-3491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3491"><a href="https://commonsenseandwhiskey.wordpress.com/">Home</a></li>
<li id="menu-item-7049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7049"><a href="https://www.amazon.com/Out-Cold-Adventures-Svalbard-Greenland/dp/154103984X/">Out in the Cold</a></li>
<li id="menu-item-3494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3494"><a href="http://www.amazon.com/Common-Sense-Whiskey-Bill-Murray/dp/0615467318/">Common Sense and Whiskey</a></li>
<li id="menu-item-5107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5107"><a href="http://www.amazon.com/Visiting-Chernobyl-Considered-Guide-Travelers/dp/0991069706/">Visiting Chernobyl</a></li>
<li id="menu-item-3493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3493"><a href="http://www.earthphotos.com">EarthPhotos</a></li>
<li id="menu-item-3492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3492"><a href="https://commonsenseandwhiskey.wordpress.com/about/">About</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-11222" class="post-11222 post type-post status-publish format-standard hentry category-pictures-from-the-road category-vietnam category-photography tag-photography tag-travel tag-vietnam-2">
	<header class="entry-header">
		<h1 class="entry-title">Photo a Day: Ho Chi Minh&nbsp;City</h1>
		<div class="entry-meta">
			Posted on <a href="https://commonsenseandwhiskey.wordpress.com/2019/04/22/photo-a-day-ho-chi-minh-city/" title="9:14 am" rel="bookmark"><time class="entry-date" datetime="2019-04-22T09:14:58-04:00">April 22, 2019</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://commonsenseandwhiskey.wordpress.com/author/billmurraywriter/" title="View all posts by Bill Murray" rel="author">Bill Murray</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://www.earthphotos.com/Countries/Vietnam/i-p2D8vvh/A"><img data-attachment-id="11223" data-permalink="https://commonsenseandwhiskey.wordpress.com/2019/04/22/photo-a-day-ho-chi-minh-city/hcmcsmall/#main" data-orig-file="https://commonsenseandwhiskey.files.wordpress.com/2019/04/hcmcsmall.jpg?w=630&#038;h=362" data-orig-size="6749,3881" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;BILL MURRAY&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1555997663&quot;,&quot;copyright&quot;:&quot;earthphotos.com&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HCMCsmall" data-image-description="" data-medium-file="https://commonsenseandwhiskey.files.wordpress.com/2019/04/hcmcsmall.jpg?w=630&#038;h=362?w=300" data-large-file="https://commonsenseandwhiskey.files.wordpress.com/2019/04/hcmcsmall.jpg?w=630&#038;h=362?w=630" class="aligncenter size-full wp-image-11223" src="https://commonsenseandwhiskey.files.wordpress.com/2019/04/hcmcsmall.jpg?w=630&#038;h=362" alt="" width="630" height="362" srcset="https://commonsenseandwhiskey.files.wordpress.com/2019/04/hcmcsmall.jpg?w=630&amp;h=362 630w, https://commonsenseandwhiskey.files.wordpress.com/2019/04/hcmcsmall.jpg?w=1260&amp;h=724 1260w, https://commonsenseandwhiskey.files.wordpress.com/2019/04/hcmcsmall.jpg?w=150&amp;h=86 150w, https://commonsenseandwhiskey.files.wordpress.com/2019/04/hcmcsmall.jpg?w=300&amp;h=173 300w, https://commonsenseandwhiskey.files.wordpress.com/2019/04/hcmcsmall.jpg?w=768&amp;h=442 768w, https://commonsenseandwhiskey.files.wordpress.com/2019/04/hcmcsmall.jpg?w=1024&amp;h=589 1024w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>Ho Chi Minh City, April 2019.</p>
<p>These (mostly) daily photos are collecting in one place on <a href="https://www.earthphotos.com/">Earthphotos.com</a>. We’ll be on the road for a few months, so we’ve called the archive page <a href="https://www.earthphotos.com/Other/Around-the-World-Slowly-2019/">Around the World, Slowly</a>. Come see.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://commonsenseandwhiskey.wordpress.com/2019/04/22/photo-a-day-ho-chi-minh-city/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://commonsenseandwhiskey.wordpress.com/2019/04/22/photo-a-day-ho-chi-minh-city/" data-text="Photo a Day: Ho Chi Minh City" data-via="BMurrayWriter" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://commonsenseandwhiskey.wordpress.com/2019/04/22/photo-a-day-ho-chi-minh-city/" data-layout="button_count"></div></li><li class="share-custom share-custom-stumbleupon"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-stumbleupon sd-button" href="https://commonsenseandwhiskey.wordpress.com/2019/04/22/photo-a-day-ho-chi-minh-city/?share=custom-1491577787" target="_blank" title="Click to share on StumbleUpon"><span style="background-image:url(&quot;http://hodgepodgedays.co.uk/wp-content/uploads/2016/01/tiny-stumble.png&quot;);">StumbleUpon</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://commonsenseandwhiskey.wordpress.com/2019/04/22/photo-a-day-ho-chi-minh-city/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://commonsenseandwhiskey.wordpress.com/2019/04/22/photo-a-day-ho-chi-minh-city/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Photo a Day: Ho Chi Minh City" data-content="https://commonsenseandwhiskey.wordpress.com/2019/04/22/photo-a-day-ho-chi-minh-city/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fcommonsenseandwhiskey.wordpress.com%2F2019%2F04%2F22%2Fphoto-a-day-ho-chi-minh-city%2F&#038;media=https%3A%2F%2Fcommonsenseandwhiskey.files.wordpress.com%2F2019%2F04%2Fhcmcsmall.jpg&#038;description=Photo%20a%20Day%3A%20Ho%20Chi%20Minh%20City" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-skype"><div class="skype-share" data-href="https://commonsenseandwhiskey.wordpress.com/2019/04/22/photo-a-day-ho-chi-minh-city/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://commonsenseandwhiskey.wordpress.com/2019/04/22/photo-a-day-ho-chi-minh-city/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fcommonsenseandwhiskey.wordpress.com%2F2019%2F04%2F22%2Fphoto-a-day-ho-chi-minh-city%2F&amp;title=Photo%20a%20Day%3A%20Ho%20Chi%20Minh%20City" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://commonsenseandwhiskey.wordpress.com/2019/04/22/photo-a-day-ho-chi-minh-city/" data-counter="right"></script></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://commonsenseandwhiskey.wordpress.com/2019/04/22/photo-a-day-ho-chi-minh-city/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-52565708-11222-5cbe3e17d0f14' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=52565708&amp;post_id=11222&amp;origin=commonsenseandwhiskey.wordpress.com&amp;obj_id=52565708-11222-5cbe3e17d0f14' data-name='like-post-frame-52565708-11222-5cbe3e17d0f14'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://commonsenseandwhiskey.wordpress.com/category/pictures-from-the-road/" rel="category tag">Pictures from the Road</a>, <a href="https://commonsenseandwhiskey.wordpress.com/category/vietnam/" rel="category tag">Vietnam</a>, <a href="https://commonsenseandwhiskey.wordpress.com/tag/photography/" rel="category tag">photography</a> and tagged <a href="https://commonsenseandwhiskey.wordpress.com/tag/photography/" rel="tag">photography</a>, <a href="https://commonsenseandwhiskey.wordpress.com/tag/travel/" rel="tag">travel</a>, <a href="https://commonsenseandwhiskey.wordpress.com/tag/vietnam-2/" rel="tag">vietnam</a>. Bookmark the <a href="https://commonsenseandwhiskey.wordpress.com/2019/04/22/photo-a-day-ho-chi-minh-city/" title="Permalink to Photo a Day: Ho Chi Minh&nbsp;City" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
	</article><!-- #post-## -->

				<nav role="navigation" id="nav-below" class="navigation-post">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="previous"><a href="https://commonsenseandwhiskey.wordpress.com/2019/04/22/the-money-is-the-message/" rel="prev"><span class="meta-nav">&larr;</span> Nowadays, the Money Is the&nbsp;Message</a></div>		
	
	</nav><!-- #nav-below -->
	
			

	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/22/photo-a-day-ho-chi-minh-city/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://commonsenseandwhiskey.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b611581811" /><input type="hidden" name="_wp_http_referer" value="/2019/04/22/photo-a-day-ho-chi-minh-city/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fcommonsenseandwhiskey.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11222' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="68da1f5361" /></p>
<input type="hidden" name="genseq" value="1555971607" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="117"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
				<aside id="text-18" class="widget widget_text">			<div class="textwidget"><br></div>
		</aside><aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" class="searchform" action="https://commonsenseandwhiskey.wordpress.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" id="searchsubmit" value="Search" />
	</form>
</aside><aside id="text-19" class="widget widget_text">			<div class="textwidget"><p><a href="https://ko-fi.com/R6R27TVU">Buy me</a> a cup of coffee? Thanks!</p>
</div>
		</aside><aside id="text-16" class="widget widget_text">			<div class="textwidget">
<hr size="1" width="40%">

</div>
		</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><a href="https://commonsenseandwhiskey.files.wordpress.com/2013/05/biopic1.png"><img class="alignleft wp-image-5121" src="https://commonsenseandwhiskey.files.wordpress.com/2013/05/biopic1.png" alt="biopic" width="130" /></a>

<p style="line-height:120%;">

Welcome. I'm Bill Murray, travel writer, picture-taker and lifetime traveler.

<br>
<br>

I’m author of three books: <a href="https://www.amazon.com/Out-Cold-Adventures-Svalbard-Greenland/dp/154103984X/"><span class="s3"><i>Out in the Cold, Travel Adventures in Svalbard, the Faroe Islands, Iceland, Greenland and Canada</i></span></a>, <a href="https://www.amazon.com/Common-Sense-Whiskey-Bill-Murray/dp/0615467318/"><span class="s3"><i>Common Sense and Whiskey</i></span></a> and <a href="https://www.amazon.com/Visiting-Chernobyl-Considered-Guide-Travelers/dp/0991069706/"><span class="s3"><i>Visiting Chernobyl</i></span></a>. 
<br>
<br>
I contribute a monthly column about off-the-beaten-track travel to the <a href="https://www.3quarksdaily.com/monday-magazine"><span class="s2">Monday Magazine</span></a> at <a href="http://3quarksdaily.com"><span class="s2">3QuarksDaily.com</span></a>, and I curate <a href="http://www.earthphotos.com/"><span class="s3">EarthPhotos.com</span></a>, a collection of 20,000+ photos from the 120 countries and territories to which my wife and I have traveled. 

<br>
<br>
Our ongoing mission is to get to places we haven't been, write books and articles, post commentary here and photos on EarthPhotos.com.
<br>
<br>

We live on a horse farm in the southern Appalachian mountains, USA, and spend as much of each summer as we can at our mökki on Lake Saimaa in Finland. 

<br>
<br>

As to the increased political chatter here lately, I just can't help it. 

<br>
<br>
LinkedIn Bio <a href="https://www.linkedin.com/in/billmurrayvoiceovers/"><span class="s3">here</span></a>. 

<br>
<br>

Here's <a href="http://www.earthphotos.com/Other/Where-Weve-Been-and-When/i-VKC6VZt"><span class="s3">where we've been and when</span></a>. </span></p>

Follow <a href="https://twitter.com/BMurrayWriter"><span class="s3">@bmurraywriter</span></a> on Twitter.</span></p>
</p></div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/BMurrayWriter" class="twitter-follow-button" data-show-count="false" data-text-color="#333333" data-link-color="#08c1c3">Follow @BMurrayWriter</a></div>
		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget">            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Get notifications of new posts and exclusive book excerpts for free by email.</p>
<p>Join 1,150 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="52565708"/>
                    <input type="hidden" name="source" value="https://commonsenseandwhiskey.wordpress.com/2019/04/22/photo-a-day-ho-chi-minh-city/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="16b2a0c037" />                    <button type="submit"
		                		                                    >
		                Yes!                    </button>
                </p>
            </form>
			
</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="250" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="6" data-lang="EN" data-partner="jetpack" data-chrome="transparent" href="https://twitter.com/@BMurrayWriter" href="https://twitter.com/@BMurrayWriter">My Tweets</a></aside><aside id="categories-5" class="widget widget_categories"><h1 class="widget-title">Categories</h1><form action="https://commonsenseandwhiskey.wordpress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="837182">3QD</option>
	<option class="level-0" value="4338">Afghanistan</option>
	<option class="level-0" value="2214">Africa</option>
	<option class="level-0" value="166360736">Airplanes, Airports &amp; Flying</option>
	<option class="level-0" value="115992">Albania</option>
	<option class="level-0" value="431190">Alps</option>
	<option class="level-0" value="6602">Amazon</option>
	<option class="level-0" value="1859315">American Decline</option>
	<option class="level-0" value="22741">Angola</option>
	<option class="level-0" value="349169">Anguilla</option>
	<option class="level-0" value="9635">Antarctica</option>
	<option class="level-0" value="31263">Arctic</option>
	<option class="level-0" value="18939">Argentina</option>
	<option class="level-0" value="29879">Armenia</option>
	<option class="level-0" value="64174">Audiobooks</option>
	<option class="level-0" value="4330">Australia</option>
	<option class="level-0" value="1849">Austria</option>
	<option class="level-0" value="726">Authors</option>
	<option class="level-0" value="60904">Azerbaijan</option>
	<option class="level-0" value="48303">Bahamas</option>
	<option class="level-0" value="27168">balkans</option>
	<option class="level-0" value="731728">Baltic States</option>
	<option class="level-0" value="29223">Bangladesh</option>
	<option class="level-0" value="113002">Belarus</option>
	<option class="level-0" value="13821">Belgium</option>
	<option class="level-0" value="44144">Benin</option>
	<option class="level-0" value="10347">Best of</option>
	<option class="level-0" value="133072">Bhutan</option>
	<option class="level-0" value="144043">BiH</option>
	<option class="level-0" value="14837">Bolivia</option>
	<option class="level-0" value="178">Books</option>
	<option class="level-0" value="119492">Botswana</option>
	<option class="level-0" value="119286966">Brexit</option>
	<option class="level-0" value="55898">Brunei</option>
	<option class="level-0" value="11109">Bulgaria</option>
	<option class="level-0" value="754">Bureaucracy</option>
	<option class="level-0" value="157400">Burkina Faso</option>
	<option class="level-0" value="69071">Burma</option>
	<option class="level-0" value="22437">Cambodia</option>
	<option class="level-0" value="6419">Cameroon</option>
	<option class="level-0" value="2443">Canada</option>
	<option class="level-0" value="21385">capitalism</option>
	<option class="level-0" value="138468012">Capitalism &amp; Money</option>
	<option class="level-0" value="15412">Central Asia</option>
	<option class="level-0" value="7520">Chile</option>
	<option class="level-0" value="1470">China</option>
	<option class="level-0" value="16897">Climate Change</option>
	<option class="level-0" value="184266">Colonialism</option>
	<option class="level-0" value="22840">Columns</option>
	<option class="level-0" value="6417">Congo</option>
	<option class="level-0" value="323706">Cook Islands</option>
	<option class="level-0" value="191484">Cote d&#8217;Ivoire</option>
	<option class="level-0" value="24598">cruises</option>
	<option class="level-0" value="170670121">CS&amp;W &#8211; The Book</option>
	<option class="level-0" value="16719">Cuba</option>
	<option class="level-0" value="182">Current Affairs</option>
	<option class="level-0" value="12691">cyprus</option>
	<option class="level-0" value="22733">Czech Republic</option>
	<option class="level-0" value="6590">Denmark</option>
	<option class="level-0" value="27925">Deserts</option>
	<option class="level-0" value="170671651">EarthPhotos Picture Books</option>
	<option class="level-0" value="59853985">Earthphotos.com</option>
	<option class="level-0" value="21669393">East Timor (Timor Leste)</option>
	<option class="level-0" value="609920">Easter Island</option>
	<option class="level-0" value="754860">Eclipses</option>
	<option class="level-0" value="5207">Ecuador</option>
	<option class="level-0" value="2697">Editorial</option>
	<option class="level-0" value="14644">Egypt</option>
	<option class="level-0" value="132325">El Salvador</option>
	<option class="level-0" value="31727879">England</option>
	<option class="level-0" value="162293">Equatorial Guinea</option>
	<option class="level-0" value="157402">Eritrea</option>
	<option class="level-0" value="31305">estonia</option>
	<option class="level-0" value="50092">Ethiopia</option>
	<option class="level-0" value="4328">Europe</option>
	<option class="level-0" value="46740">European Union</option>
	<option class="level-0" value="15657006">Fabulous Destinations</option>
	<option class="level-0" value="332941">Faroe Islands</option>
	<option class="level-0" value="480787">Festivals, Holidays</option>
	<option class="level-0" value="187969">FIFA</option>
	<option class="level-0" value="75593796">Fifty Photos</option>
	<option class="level-0" value="19941">Fiji</option>
	<option class="level-0" value="524">Film</option>
	<option class="level-0" value="11084">Finland</option>
	<option class="level-0" value="5239">Food and Drink</option>
	<option class="level-0" value="876142">Former Yugoslavia</option>
	<option class="level-0" value="4704">France</option>
	<option class="level-0" value="28769524">French Overseas Territories</option>
	<option class="level-0" value="599343">Friday Photos</option>
	<option class="level-0" value="170670671">From the Eventual Book</option>
	<option class="level-0" value="272">Fun</option>
	<option class="level-0" value="220230">Future of Work</option>
	<option class="level-0" value="6420">Gabon</option>
	<option class="level-0" value="162294">Gambia</option>
	<option class="level-0" value="21">Games</option>
	<option class="level-0" value="11031909">Georgia, Republic of</option>
	<option class="level-0" value="3550">Germany</option>
	<option class="level-0" value="395690">Good Government</option>
	<option class="level-0" value="298879">Gorillas</option>
	<option class="level-0" value="2311">Government</option>
	<option class="level-0" value="2756">Greece</option>
	<option class="level-0" value="385653">Greenland</option>
	<option class="level-0" value="22197">Guatemala</option>
	<option class="level-0" value="150060">Guest Posts</option>
	<option class="level-0" value="51014">Guests</option>
	<option class="level-0" value="162297">Guinea-Bissau</option>
	<option class="level-0" value="13588">Guyana</option>
	<option class="level-0" value="88945">HDR</option>
	<option class="level-0" value="6738">Honduras</option>
	<option class="level-0" value="7497">Hong Kong</option>
	<option class="level-0" value="3554">Hotels</option>
	<option class="level-0" value="32875">Hungary</option>
	<option class="level-0" value="7451">Iceland</option>
	<option class="level-0" value="3054">India</option>
	<option class="level-0" value="122">Indonesia</option>
	<option class="level-0" value="6645">Iran</option>
	<option class="level-0" value="1147">Iraq</option>
	<option class="level-0" value="768">Ireland</option>
	<option class="level-0" value="12871">ISIS</option>
	<option class="level-0" value="35448039">Islands</option>
	<option class="level-0" value="9937">Israel</option>
	<option class="level-0" value="419">Italy</option>
	<option class="level-0" value="2062">Japan</option>
	<option class="level-0" value="162252">Kazakhstan</option>
	<option class="level-0" value="29224">Kenya</option>
	<option class="level-0" value="11252777">kerguelen</option>
	<option class="level-0" value="1249864">Koreas</option>
	<option class="level-0" value="181581">Kosovo</option>
	<option class="level-0" value="59732">Kyrgyzstan</option>
	<option class="level-0" value="2761">Languages</option>
	<option class="level-0" value="19351">Laos</option>
	<option class="level-0" value="69399">Latvia</option>
	<option class="level-0" value="157405">Liberia</option>
	<option class="level-0" value="16272">Libya</option>
	<option class="level-0" value="1832">Lists</option>
	<option class="level-0" value="72026">Lithuania</option>
	<option class="level-0" value="113481">Luxembourg</option>
	<option class="level-0" value="225059">Macedonia</option>
	<option class="level-0" value="114387">Madagascar</option>
	<option class="level-0" value="121913">Malawi</option>
	<option class="level-0" value="2496">Malaysia</option>
	<option class="level-0" value="77623">Maldives</option>
	<option class="level-0" value="144565">Mali</option>
	<option class="level-0" value="44674">Malta</option>
	<option class="level-0" value="1133">Maps</option>
	<option class="level-0" value="95758">Mauritania</option>
	<option class="level-0" value="783">Mexico</option>
	<option class="level-0" value="162284">Moldova</option>
	<option class="level-0" value="106781">Mongolia</option>
	<option class="level-0" value="44550">Morocco</option>
	<option class="level-0" value="49647">Most Popular</option>
	<option class="level-0" value="18">Music</option>
	<option class="level-0" value="41559">Namibia</option>
	<option class="level-0" value="75691">nato</option>
	<option class="level-0" value="11530">Nepal</option>
	<option class="level-0" value="2465">Netherlands</option>
	<option class="level-0" value="5833">New Zealand</option>
	<option class="level-0" value="162301">Nicaragua</option>
	<option class="level-0" value="11458387">Nice Web Sites</option>
	<option class="level-0" value="5035">northern ireland</option>
	<option class="level-0" value="11104">Norway</option>
	<option class="level-0" value="301341">Nothing to See Here</option>
	<option class="level-0" value="154934">Oceans</option>
	<option class="level-0" value="27521">Oman</option>
	<option class="level-0" value="5249093">Out in the Cold</option>
	<option class="level-0" value="170670548">Out There &#8211; Travel Destinations</option>
	<option class="level-0" value="1152250">Pacific Islands</option>
	<option class="level-0" value="3235">Pakistan</option>
	<option class="level-0" value="6396">Panama</option>
	<option class="level-0" value="16061">Panoramas</option>
	<option class="level-0" value="162302">Papua New Guinea</option>
	<option class="level-0" value="22739">Paraguay</option>
	<option class="level-0" value="170670179">Pass Control</option>
	<option class="level-0" value="36547">Peru</option>
	<option class="level-0" value="414148">Photo Ops</option>
	<option class="level-0" value="4800947">Photo Quiz</option>
	<option class="level-0" value="141518142">Photographers We Admire</option>
	<option class="level-0" value="436">photography</option>
	<option class="level-0" value="665055">Photography, Techniques</option>
	<option class="level-0" value="6783743">Pictures from the Road</option>
	<option class="level-0" value="4340">Poland</option>
	<option class="level-0" value="398">politics</option>
	<option class="level-0" value="140390">Qatar</option>
	<option class="level-0" value="755">Quotes:</option>
	<option class="level-0" value="907">Reading List</option>
	<option class="level-0" value="116">Religion</option>
	<option class="level-0" value="309">Reviews</option>
	<option class="level-0" value="10816409">Road Gear</option>
	<option class="level-0" value="61320">Romania</option>
	<option class="level-0" value="503602">Rural Life</option>
	<option class="level-0" value="10759">Russia</option>
	<option class="level-0" value="48517">Rwanda</option>
	<option class="level-0" value="139">Safari</option>
	<option class="level-0" value="3018582">Saint Pierre and Miquelon</option>
	<option class="level-0" value="16270">Saudi Arabia</option>
	<option class="level-0" value="58037">Scandinavia</option>
	<option class="level-0" value="173">Science</option>
	<option class="level-0" value="12260">Scotland</option>
	<option class="level-0" value="108644">Serbia</option>
	<option class="level-0" value="162310">Sierra Leone</option>
	<option class="level-0" value="14922">Signs</option>
	<option class="level-0" value="170670485">Silly Museums</option>
	<option class="level-0" value="613">Singapore</option>
	<option class="level-0" value="170669656">Sochi Olympics Watch</option>
	<option class="level-0" value="54129">Somalia</option>
	<option class="level-0" value="6231">South Africa</option>
	<option class="level-0" value="136153">South Pacific</option>
	<option class="level-0" value="67">Sports</option>
	<option class="level-0" value="6230">Sri Lanka</option>
	<option class="level-0" value="170669989">St. Helena and Ascension Islands</option>
	<option class="level-0" value="503805">St. Martin</option>
	<option class="level-0" value="1103912">Stories from the Road</option>
	<option class="level-0" value="111471">Stuff to Buy</option>
	<option class="level-0" value="72730530">Sudan &amp; South Sudan</option>
	<option class="level-0" value="107228274">Svalbard</option>
	<option class="level-0" value="35216567">Sweden</option>
	<option class="level-0" value="8120">Switzerland</option>
	<option class="level-0" value="36082705">Syria</option>
	<option class="level-0" value="1495">Taiwan</option>
	<option class="level-0" value="90839">Tanzania</option>
	<option class="level-0" value="459">Television</option>
	<option class="level-0" value="10760">Thailand</option>
	<option class="level-0" value="1129860">The &#8216;Stans</option>
	<option class="level-0" value="13127049">The World As It Is</option>
	<option class="level-0" value="22066588">Things Are Not as They Appear</option>
	<option class="level-0" value="22742">Togo</option>
	<option class="level-0" value="20409">Trains</option>
	<option class="level-0" value="486382">Transnistria</option>
	<option class="level-0" value="317585">Travel</option>
	<option class="level-0" value="22428">Travel News</option>
	<option class="level-0" value="32549">Travel Writing</option>
	<option class="level-0" value="1148">Turkey</option>
	<option class="level-0" value="162317">Turkmenistan</option>
	<option class="level-0" value="4510">Uganda</option>
	<option class="level-0" value="22735">Ukraine</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="77611">United Arab Emirates</option>
	<option class="level-0" value="46736">United Kingdom</option>
	<option class="level-0" value="704884">Useful Web Tools</option>
	<option class="level-0" value="76528">Vanuatu</option>
	<option class="level-0" value="253629">Vatican City</option>
	<option class="level-0" value="17923">Venezuela</option>
	<option class="level-0" value="10717">Vietnam</option>
	<option class="level-0" value="198962373">Visiting Chernobyl &#8211; The Book</option>
	<option class="level-0" value="12690">Wales</option>
	<option class="level-0" value="8701701">War</option>
	<option class="level-0" value="461345">Weather/Climate</option>
	<option class="level-0" value="1707">Web/Tech</option>
	<option class="level-0" value="281">Weblogs</option>
	<option class="level-0" value="73232">Weekend Reading</option>
	<option class="level-0" value="23198">Wildlife</option>
	<option class="level-0" value="131">work</option>
	<option class="level-0" value="10452022">Writing</option>
	<option class="level-0" value="61496">Yemen</option>
	<option class="level-0" value="98943">Yugoslavia</option>
	<option class="level-0" value="20796">Zambia</option>
	<option class="level-0" value="21610">Zimbabwe</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p>© 2019, Voices, Inc.</p>
</div>
		</aside>	</div><!-- #secondary -->

	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201917y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/commonsenseandwhiskey.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/commonsenseandwhiskey.wordpress.com\/wp-login.php?action=logout&_wpnonce=a52a5515e1","homeURL":"https:\/\/commonsenseandwhiskey.wordpress.com\/","postID":"11222","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="52565708" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://commonsenseandwhiskey.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Common Sense and Whiskey" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="bc4ff4688e" /><input type="hidden" name="_wp_http_referer" value="/2019/04/22/photo-a-day-ho-chi-minh-city/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/commonsenseandwhiskey.wordpress.com\/2019\/04\/22\/photo-a-day-ho-chi-minh-city\/":11222};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/04/22/photo-a-day-ho-chi-minh-city/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
					<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"52565708","siteName":"Common Sense and Whiskey","siteURL":"http:\/\/commonsenseandwhiskey.wordpress.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/truly-minimal","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcommonsenseandwhiskey.wordpress.com%2F2019%2F04%2F22%2Fphoto-a-day-ho-chi-minh-city%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/commonsenseandwhiskey.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"81e5d31d15","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"16b2a0c037\" \/>","referer":"https:\/\/commonsenseandwhiskey.wordpress.com\/2019\/04\/22\/photo-a-day-ho-chi-minh-city\/","canFollow":"1","feedID":"11359419","statusMessage":"","customizeLink":"https:\/\/commonsenseandwhiskey.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcommonsenseandwhiskey.wordpress.com%2F2019%2F04%2F22%2Fphoto-a-day-ho-chi-minh-city%2F","postID":"11222","shortlink":"https:\/\/wp.me\/p3yyK0-2V0","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/commonsenseandwhiskey.wordpress.com\/11222","statsLink":"https:\/\/wordpress.com\/stats\/post\/11222\/commonsenseandwhiskey.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Truly Minimal","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,150 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcommonsenseandwhiskey.wordpress.com%2F2019%2F04%2F22%2Fphoto-a-day-ho-chi-minh-city%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/commonsenseandwhiskey.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"2810e29acd","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/commonsenseandwhiskey.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcommonsenseandwhiskey.wordpress.com%2F2019%2F04%2F22%2Fphoto-a-day-ho-chi-minh-city%2F","blog_id":"52565708","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=52565708&v=wpcom&tz=-4&user_id=0&subd=commonsenseandwhiskey","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkttugzAMhl9oITtVWi+mPcoUggFDTrWddn37BXVldKuQuIr1x58Pf6JPSdkYBILogXUDR7SQvqqBH/TiymeVXO4wsHY4AutDhgy9CY0DWkm20fsiqQs0THSt+YQJtkA3wl9QevAlLeVaC2V3Vh4DeuMmMJgjdkYwhi0Uj5hKrzCqNtrMqsXZDwzW5eZ2KoLkzlXhV1YaQJKxo/4sBbScUARICXoobdasME2pq2pD2hsuTIlUPAIRTkPM2sYKQmWWf0YuITt5NkFzdM8BTr9LL/Wh/A46/xzVMuveaxuKmcFdPVJXYW2+EdmDqJfq8WJpG8mv5KfIolpnkDT3hjB017NAH/79abd73e/3b7vn4Rs1+SZQ'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'52565708','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'52565708','v':'wpcom','tz':'-4','user_id':'0','post':'11222','subd':'commonsenseandwhiskey'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQi58QVhCZ1o1W2hJc1Utd0tha2VdOXN0amhxMVtVTy5qTHZOSFhjK2ctdDF1dGJrWFQ5amIlQlswWldZTmNSVEN1VV9+OG5hbG5MREpVK0FFL0dVZD1NSTN+dF8/c3pKWUlXXSY2JVFQPyUufmlQek12RHVjaSVXRn5wOEsuSGJodkdbYndGV01lSWx8dnx1fHBaZS4sLkxmTFFWZWMvN0pPT2tWRz9MaHlTR21+UzNOV2crLlFFLmolRk0wUDcsS34/a1U/ZHl3SXlLRTJGdWVhUkFGNmw4ZFVaMFcsVituR3paeUtHamUmLllGTlkybzNiU09YcV1QTGNkfnpjLW9ddGpTQmNVXzYuRm0='}]);
_stq.push([ 'clickTrackerInit', '52565708', '11222' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>