<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Where We Are Now | Common Sense and Whiskey</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://commonsenseandwhiskey.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/truly-minimal/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:b:latin,latin-ext","Arimo:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1.site-title, .wf-active h1.site-title a{font-weight:700;font-family:"Arimo",sans-serif;font-style:normal}.wf-active body{font-family:"Arimo",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Arimo",sans-serif}.wf-active .site-header{font-family:"Arimo",sans-serif}.wf-active .site-description{font-family:"Arimo",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:700;font-style:normal}.wf-active h1, .wf-active h2, .wf-active h3{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active h4, .wf-active h5, .wf-active h6{font-family:"Arimo",sans-serif;font-weight:700;font-style:normal}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2{font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}.wf-active .entry-title, .wf-active .entry-title a{font-family:"Arimo",sans-serif;font-weight:700;font-style:normal}.wf-active .error404 .widget-title, .wf-active .error404 .widgettitle{font-style:normal;font-weight:700}.wf-active .comments-title{font-family:"Arimo",sans-serif;font-weight:700;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-family:"Arimo",sans-serif;font-weight:700;font-style:normal}</style>
		<style type="text/css">
			#wp-calendar td {
				border-color: #fcfcfc !important;
			}
		</style>
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Common Sense and Whiskey &raquo; Feed" href="https://commonsenseandwhiskey.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Common Sense and Whiskey &raquo; Comments Feed" href="https://commonsenseandwhiskey.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Common Sense and Whiskey &raquo; Where We Are&nbsp;Now Comments Feed" href="https://commonsenseandwhiskey.wordpress.com/2022/03/02/where-we-are-now/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9.1-RC1-52785"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNjtsKwjAQBX/IZNtSqy/it6TJElI3F3JR8vfWgloLoo/DYQ4Dt8CkdxldBltYoKKNSxCRREbFgk95Q1ymtIOV9nR0mXHEqOclIlzbjh94A2MxpGAkLy+MzBhFrJByJXwdGSepKEwwJbCojEBCuwStIJCoGBmhFrJya9xvfd7W/CF9j19K5zPMQTySRfUlMx2N2mT/fRFFNk6nt362p3boh2447pt+ugOmOpD/?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jlsKwkAMRTdkTKVWv8S19BFqdDIdmgy1uzelKIjSn3AJ9+QEpwTtEI2ioWRIIfccFdthJN9Lqg29IdRxTYHEa/tWdYf/sYm7nsxxfWcwem4jyTXQNGkkVfApnAXs5i7d4pxavoHAD1qFX5sVZYyDsdP6CT83VxWm3KCNOcwgHFnqgGpzoKV+lcuhKsridDyX1f0FwAtyoQ==?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='truly-minimal-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=5.9.1-RC1-52785' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9y0EOwjAMRNELYSxEqegCcZY0MsHIsaPEUdXbt+zKht18aR4uBaKpkzr6mzI1LH1Gr11WyKycgyBrxOarECwlWj7H1k54gLlDkZ5YGyYyEIvB2fQn4CWB6z9aaRZL+0y4vw75Rc/8uAz3620Yp3H6bKY3Q10=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"52565708","siteURL":"http:\/\/commonsenseandwhiskey.wordpress.com","xhrURL":"https:\/\/commonsenseandwhiskey.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"ab77c3ec84","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p3yyK0-3CD","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjdEKwjAMRX/IrIpjxQfxW+aWlZQ2rUmL7u+tMEH24lO4OSe55plhSlyQi/FqYrpTQKiKMrq2A+IldV4P5seLFXKojliNYBgLzpCTll3aX7XvEgpkSa/1y4inUGfUD/SPirJuo4vEfyWI5KQVbvItXk/D2dpj31+sfwPadVA2'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1641292264h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://commonsenseandwhiskey.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://commonsenseandwhiskey.wordpress.com/2022/03/02/where-we-are-now/" />
<link rel='shortlink' href='https://wp.me/p3yyK0-3CD' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcommonsenseandwhiskey.wordpress.com%2F2022%2F03%2F02%2Fwhere-we-are-now%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcommonsenseandwhiskey.wordpress.com%2F2022%2F03%2F02%2Fwhere-we-are-now%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Where We Are Now" />
<meta property="og:url" content="https://commonsenseandwhiskey.wordpress.com/2022/03/02/where-we-are-now/" />
<meta property="og:description" content="Helmuth von Moltke is right again. His quote that “No battle plan survives first contact with the enemy” holds true. Russia underestimated Ukrainian resistance. It also hasn’t displayed much logist…" />
<meta property="article:published_time" content="2022-03-02T22:54:39+00:00" />
<meta property="article:modified_time" content="2022-03-02T22:54:39+00:00" />
<meta property="og:site_name" content="Common Sense and Whiskey" />
<meta property="og:image" content="https://commonsenseandwhiskey.files.wordpress.com/2022/03/ukraine6.jpg" />
<meta property="og:image:secure_url" content="https://commonsenseandwhiskey.files.wordpress.com/2022/03/ukraine6.jpg" />
<meta property="og:image:width" content="1760" />
<meta property="og:image:height" content="1240" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BMurrayWriter" />
<meta name="twitter:site" content="@BMurrayWriter" />
<meta name="twitter:text:title" content="Where We Are&nbsp;Now" />
<meta name="twitter:image" content="https://commonsenseandwhiskey.files.wordpress.com/2022/03/ukraine6.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://commonsenseandwhiskey.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://commonsenseandwhiskey.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://commonsenseandwhiskey.wordpress.com/osd.xml" title="Common Sense and Whiskey" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fcfcfc" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Common Sense and Whiskey" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Modest Adventures Far from Home" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://commonsenseandwhiskey.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Helmuth von Moltke is right again. His quote that “No battle plan survives first contact with the enemy” holds true. Russia underestimated Ukrainian resistance. It also hasn’t displayed much logistic finesse. But the West also made some bad assumptions. First, it overestimated the Russian military. A month ago we all engaged in speculation whether Russia&hellip;" />
	<style type="text/css">
			.site-title a {
			color: #cc3c08;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcfcfc; }
</style>
	<link rel="amphtml" href="https://commonsenseandwhiskey.wordpress.com/2022/03/02/where-we-are-now/amp/"><style type="text/css" id="custom-colors-css">	.hentry,
	.entry-meta,
	.site-header,
	li.comment,
	li.pingback,
	li.trackback,
	.widget,
	.site-footer {
		background-image: url('https://s2.wp.com/wp-content/themes/pub/truly-minimal/img/dots-trans-2x.png');
	}
	.site-main {
		background-image: url('https://s2.wp.com/wp-content/themes/pub/truly-minimal/img/dots-vert-trans-2x.png');
	}
	@media screen and ( max-width: 800px ) {
		.site-main {
			background: none;
		}
	}
body,button,input,select,textarea { color: #574D4D;}
mark, ins { color: #574D4D;}
.comments-title { color: #574D4D;}
#infinite-handle span { color: #FFFFFF;}
footer.entry-meta { color: #595252;}
.entry-meta { color: #6D6D6D;}
.widget-title, .widgettitle { color: #6D6D6D;}
.navigation-main a,.navigation-main a:visited { color: #6C6E6E;}
.navigation-main ul ul a,.navigation-main ul ul a:visited { color: #6C6E6E;}
.site-description { color: #6D6D6D;}
footer.entry-meta a { color: #6D6D6D;}
blockquote:before { color: #807f7f;}
blockquote:before { color: rgba( 128, 127, 127, 0.5 );}
.site-footer { color: #6D6D6D;}
pre { background-color: #eeeeee;}
pre { background-color: rgba( 238, 238, 238, 0.1 );}
body { background-color: #fcfcfc;}
#wp-calendar td:hover { background-color: #fcfcfc;}
#infinite-footer .container { background-color: #fcfcfc;}
#infinite-footer .container { background-color: rgba( 252, 252, 252, 0.8 );}
a { color: #CC1100;}
a:visited { color: #CC1100;}
.site-title,.site-title a { color: #CC1100;}
.navigation-main li:hover > a { color: #CC1100;}
.navigation-main ul ul li:hover > a { color: #CC1100;}
.navigation-main li.current_page_item a,.navigation-main li.current-menu-item a { color: #CC1100;}
.navigation-main ul ul li.current_page_item a,.navigation-main ul ul li.current-menu-item a,.navigation-main ul li.current_page_item ul a,.navigation-main ul li.current-menu-item ul a { color: #CC1100;}
footer.entry-meta a.entry-format { color: #CC1100;}
.entry-format:before { color: #CC1100;}
.comment-author cite { color: #CC1100;}
.widget ul { color: #CC1100;}
#wp-calendar a { color: #CC1100;}
#flickr_badge_uber_wrapper a:hover,#flickr_badge_uber_wrapper a:link,#flickr_badge_uber_wrapper a:active,#flickr_badge_uber_wrapper a:visited { color: #CC1100;}
#infinite-footer .blog-credits a,#infinite-footer .blog-credits a:hover,#infinite-footer .blog-info a,#infinite-footer .blog-info a:hover { color: #CC1100;}
#infinite-handle span { background-color: #cc1100;}
.widget a { color: #CC1100;}
.byline a { color: #CC1100;}
.entry-title, .entry-title a, .entry-title a:visited { color: #CC1100;}
[class*="navigation"] .previous a,[class*="navigation"] .next a { color: #CC1100;}
.format-aside .entry-content { color: #CC1100;}
</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=3yyK0&#038;cscache=6&#038;csrev=101" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-13927 single-format-standard custom-background customizer-styles-applied sidebar-right highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clear" role="banner">
		<hgroup>
							<a href="https://commonsenseandwhiskey.wordpress.com/" title="Common Sense and Whiskey" rel="home">
					<img src="https://commonsenseandwhiskey.files.wordpress.com/2019/08/cropped-stsophiascathedralkyiv.jpg" width="1500" height="582" alt="" />
				</a>
						<h1 class="site-title"><a href="https://commonsenseandwhiskey.wordpress.com/" title="Common Sense and Whiskey" rel="home">Common Sense and Whiskey</a></h1>
			<h2 class="site-description">Modest Adventures Far from Home</h2>
		</hgroup>

		<nav id="site-navigation" class="navigation-main" role="navigation">
			<h1 class="menu-toggle">Menu</h1>
			<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-3491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3491"><a href="http://www.commonsenseandwhiskey.com">Home</a></li>
<li id="menu-item-13227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13227"><a href="https://www.amazon.com/dp/B0921YVQHX/">Out There</a></li>
<li id="menu-item-7049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7049"><a href="https://www.amazon.com/Out-Cold-Adventures-Svalbard-Greenland/dp/154103984X/">Out in the Cold</a></li>
<li id="menu-item-3494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3494"><a href="http://www.amazon.com/Common-Sense-Whiskey-Bill-Murray/dp/0615467318/">Common Sense &amp; Whiskey</a></li>
<li id="menu-item-5107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5107"><a href="http://www.amazon.com/Visiting-Chernobyl-Considered-Guide-Travelers/dp/0991069706/">Visiting Chernobyl</a></li>
<li id="menu-item-3493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3493"><a href="http://www.earthphotos.com">EarthPhotos</a></li>
<li id="menu-item-3492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3492"><a href="https://commonsenseandwhiskey.wordpress.com/about/">About</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-13927" class="post-13927 post type-post status-publish format-standard hentry category-baltic-states category-current-affairs category-estonia category-europe category-european-union category-finland category-government category-latvia category-lithuania category-nato category-politics category-russia category-sweden-2 category-ukraine category-war-2 tag-baltic tag-belarus-2 tag-291246750 tag-estonia tag-eu tag-finland-2 tag-latvia tag-lithuania tag-moldova tag-nato tag-osint tag-poland-2 tag-putin tag-romania tag-russia-2 tag-transnistria tag-ukraine-2">
	<header class="entry-header">
		<h1 class="entry-title">Where We Are&nbsp;Now</h1>
		<div class="entry-meta">
			Posted on <a href="https://commonsenseandwhiskey.wordpress.com/2022/03/02/where-we-are-now/" title="6:54 pm" rel="bookmark"><time class="entry-date" datetime="2022-03-02T18:54:39-04:00">March 2, 2022</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://commonsenseandwhiskey.wordpress.com/author/billmurraywriter/" title="View all posts by Bill Murray" rel="author">Bill Murray</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://www.earthphotos.com/Countries/Ukraine/i-7jC9Tbp/A"><img loading="lazy" data-attachment-id="13929" data-permalink="https://commonsenseandwhiskey.wordpress.com/2022/03/02/where-we-are-now/ukraine6/#main" data-orig-file="https://commonsenseandwhiskey.files.wordpress.com/2022/03/ukraine6.jpg" data-orig-size="1760,1240" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ukraine6" data-image-description="" data-image-caption="" data-medium-file="https://commonsenseandwhiskey.files.wordpress.com/2022/03/ukraine6.jpg?w=300" data-large-file="https://commonsenseandwhiskey.files.wordpress.com/2022/03/ukraine6.jpg?w=630" class="aligncenter size-full wp-image-13929" src="https://commonsenseandwhiskey.files.wordpress.com/2022/03/ukraine6.jpg?w=630&#038;h=444" alt="" width="630" height="444" srcset="https://commonsenseandwhiskey.files.wordpress.com/2022/03/ukraine6.jpg?w=630&amp;h=444 630w, https://commonsenseandwhiskey.files.wordpress.com/2022/03/ukraine6.jpg?w=1260&amp;h=888 1260w, https://commonsenseandwhiskey.files.wordpress.com/2022/03/ukraine6.jpg?w=150&amp;h=106 150w, https://commonsenseandwhiskey.files.wordpress.com/2022/03/ukraine6.jpg?w=300&amp;h=211 300w, https://commonsenseandwhiskey.files.wordpress.com/2022/03/ukraine6.jpg?w=768&amp;h=541 768w, https://commonsenseandwhiskey.files.wordpress.com/2022/03/ukraine6.jpg?w=1024&amp;h=721 1024w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p class="p1"><span class="s1">Helmuth von Moltke is right again. His quote that </span><span class="s2">“No battle plan survives first contact with the enemy”</span> <span class="s4">holds true. Russia underestimated Ukrainian resistance. It also hasn’t displayed much logistic finesse. But the West also made some bad assumptions. First, it overestimated the Russian military. A month ago we all engaged in speculation whether Russia would form a land bridge to Crimea, or perhaps take Ukraine right up to the Dnieper, and any of that seemed more or less plausible. </span></p>
<p class="p1"><span class="s4">Something else the West got wrong. It underestimated its own populations. The West prepared sanctions to punish Russia but the various countries’ individual populations, in a synergy with and admiration of Ukraine’s population, got out ahead of Western politicians and showed they wanted steps taken, not just to punish Russia, but to win the war.</span></p>
<p class="p1"><span class="s4">Tentative early bets: Russian military leadership is replaced for lack of logistic finesse (traffic jams), failure to motivate troops. Still unclear is whether they’ll be cleaned out by the current or future political leadership. Russian military hardware itself may be non-trivially degraded too. Surely shoulder mounted weaponry must be pouring across Ukraine’s open western border to jam up that extraordinarily long column of Russia hdardware northeast of Kyiv. Leaving that west border so open may thus be seen as a further tactical error by Russian military leadership.</span></p>
<p class="p1"><span class="s4">Finally, there is a Vladimir Lenin quote, </span><span class="s5">&#8220;There are decades where nothing happens; and there are weeks where decades happen.&#8221; </span><span class="s4">The very idea that Germany ever even considered it would be all right to build a pipeline around Ukraine for itself, with all of seven days of hindsight, looks utterly self-centered and wildly haughty. The realization that that’s so apparent now is one measure of how much the world has changed.</span></p>
<p class="p1"><span class="s4">It’s a very dynamic situation after week one with the West far more deeply engaged that they’d thought. Precedents have been set &#8211; the EU sending arms, dramatic German engagement, sanctioning of the Russian central bank. This one in particular wasn’t even on the agenda. Central banks are institutions that until now had been thought of as sovereign, like embassies are on foreign soil. </span></p>
<p class="p1"><span class="s4">Tonight it looks like we’re approaching a siege of Kyiv. I think it’s a good time to pull back from the blow by blow for a couple of days and listen to smart people (there are brilliant podcasts out there. One I recommend right now in particular is Ukr World). Meanwhile I’ll continue to curate the Assault on Ukraine Twitter list of </span><span class="s6">Ukrainians, Officials, Ambassadors, OSINT, Think Tanks, Neighboring Countries, Reporters and others</span><span class="s4">. It provides constant updates from actively engaged actors.</span></p>
<p><a href="https://twitter.com/i/lists/1467909429534380034">It&#8217;s here</a>: <a href="https://twitter.com/i/lists/1467909429534380034" rel="nofollow">https://twitter.com/i/lists/1467909429534380034</a></p>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled">
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://commonsenseandwhiskey.wordpress.com/category/baltic-states/" rel="category tag">Baltic States</a>, <a href="https://commonsenseandwhiskey.wordpress.com/category/current-affairs/" rel="category tag">Current Affairs</a>, <a href="https://commonsenseandwhiskey.wordpress.com/category/estonia/" rel="category tag">estonia</a>, <a href="https://commonsenseandwhiskey.wordpress.com/category/europe/" rel="category tag">Europe</a>, <a href="https://commonsenseandwhiskey.wordpress.com/category/european-union/" rel="category tag">European Union</a>, <a href="https://commonsenseandwhiskey.wordpress.com/category/finland/" rel="category tag">Finland</a>, <a href="https://commonsenseandwhiskey.wordpress.com/category/government/" rel="category tag">Government</a>, <a href="https://commonsenseandwhiskey.wordpress.com/category/latvia/" rel="category tag">Latvia</a>, <a href="https://commonsenseandwhiskey.wordpress.com/category/lithuania/" rel="category tag">Lithuania</a>, <a href="https://commonsenseandwhiskey.wordpress.com/category/nato/" rel="category tag">nato</a>, <a href="https://commonsenseandwhiskey.wordpress.com/category/politics/" rel="category tag">politics</a>, <a href="https://commonsenseandwhiskey.wordpress.com/category/russia/" rel="category tag">Russia</a>, <a href="https://commonsenseandwhiskey.wordpress.com/category/sweden-2/" rel="category tag">Sweden</a>, <a href="https://commonsenseandwhiskey.wordpress.com/category/ukraine/" rel="category tag">Ukraine</a>, <a href="https://commonsenseandwhiskey.wordpress.com/category/war-2/" rel="category tag">War</a> and tagged <a href="https://commonsenseandwhiskey.wordpress.com/tag/baltic/" rel="tag">Baltic</a>, <a href="https://commonsenseandwhiskey.wordpress.com/tag/belarus-2/" rel="tag">belarus</a>, <a href="https://commonsenseandwhiskey.wordpress.com/tag/%d1%81%d0%bb%d0%b0%d0%b2%d0%b0%d1%83%d0%ba%d1%80%d0%b0%d1%97%d0%bd%d1%96/" rel="tag">СлаваУкраїні</a>, <a href="https://commonsenseandwhiskey.wordpress.com/tag/estonia/" rel="tag">estonia</a>, <a href="https://commonsenseandwhiskey.wordpress.com/tag/eu/" rel="tag">EU</a>, <a href="https://commonsenseandwhiskey.wordpress.com/tag/finland-2/" rel="tag">finland</a>, <a href="https://commonsenseandwhiskey.wordpress.com/tag/latvia/" rel="tag">Latvia</a>, <a href="https://commonsenseandwhiskey.wordpress.com/tag/lithuania/" rel="tag">Lithuania</a>, <a href="https://commonsenseandwhiskey.wordpress.com/tag/moldova/" rel="tag">Moldova</a>, <a href="https://commonsenseandwhiskey.wordpress.com/tag/nato/" rel="tag">nato</a>, <a href="https://commonsenseandwhiskey.wordpress.com/tag/osint/" rel="tag">OSINT</a>, <a href="https://commonsenseandwhiskey.wordpress.com/tag/poland-2/" rel="tag">poland</a>, <a href="https://commonsenseandwhiskey.wordpress.com/tag/putin/" rel="tag">putin</a>, <a href="https://commonsenseandwhiskey.wordpress.com/tag/romania/" rel="tag">Romania</a>, <a href="https://commonsenseandwhiskey.wordpress.com/tag/russia-2/" rel="tag">russia</a>, <a href="https://commonsenseandwhiskey.wordpress.com/tag/transnistria/" rel="tag">Transnistria</a>, <a href="https://commonsenseandwhiskey.wordpress.com/tag/ukraine-2/" rel="tag">ukraine</a>. Bookmark the <a href="https://commonsenseandwhiskey.wordpress.com/2022/03/02/where-we-are-now/" title="Permalink to Where We Are&nbsp;Now" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
	</article><!-- #post-## -->

				<nav role="navigation" id="nav-below" class="navigation-post">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="previous"><a href="https://commonsenseandwhiskey.wordpress.com/2022/03/02/live-ukraine-war-coverage/" rel="prev"><span class="meta-nav">&larr;</span> Live Ukraine War&nbsp;Coverage</a></div>		
	
	</nav><!-- #nav-below -->
	
			

	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/02/where-we-are-now/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://commonsenseandwhiskey.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="947c629c1b" /><input type="hidden" name="_wp_http_referer" value="/2022/03/02/where-we-are-now/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fcommonsenseandwhiskey.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13927' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cbfc133eb0" /></p>
<input type="hidden" name="genseq" value="1646363189" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="64"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
				<aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" class="searchform" action="https://commonsenseandwhiskey.wordpress.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" id="searchsubmit" value="Search" />
	</form>
</aside><aside id="text-16" class="widget widget_text">			<div class="textwidget">
<hr size="1" width="40%">

</div>
		</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><a href="https://commonsenseandwhiskey.files.wordpress.com/2013/05/biopic1.png"><img class="alignleft wp-image-5121" src="https://commonsenseandwhiskey.files.wordpress.com/2013/05/biopic1.png" alt="biopic" width="130" /></a>

<p style="line-height:120%;">

Welcome. I'm Bill Murray, travel writer, picture-taker and lifetime traveler.

<br>
<br>

I’m author of four books. Brand new in April 2021 is <a href="//www.amazon.com/dp/B0921YVQHX/“"><i>Out There: Thirty Essays on Travel</i></a>, a collection of travel columns. Also, get yourself a copy of these three: <a href="https://www.amazon.com/Out-Cold-Adventures-Svalbard-Greenland/dp/154103984X/"><span class="s3"><i>Out in the Cold, Travel Adventures in Svalbard, the Faroe Islands, Iceland, Greenland and Canada</i></span></a>, <a href="https://www.amazon.com/Common-Sense-Whiskey-Bill-Murray/dp/0615467318/"><span class="s3"><i>Common Sense and Whiskey</i></span></a> and <a href="https://www.amazon.com/Visiting-Chernobyl-Considered-Guide-Travelers/dp/0991069706/"><span class="s3"><i>Visiting Chernobyl</i></span></a>. 
<br>
<br>
I contribute a monthly column about off-the-beaten-track travel to the <a href="https://www.3quarksdaily.com/monday-magazine"><span class="s2">Monday Magazine</span></a> at <a href="http://3quarksdaily.com"><span class="s2">3QuarksDaily.com</span></a>, and I curate <a href="http://www.earthphotos.com/"><span class="s3">EarthPhotos.com</span></a>, a collection of 20,000+ photos from the 120 countries and territories to which my wife and I have traveled. 

<br>
<br>
Our ongoing mission is to get to places we haven't been, write books and articles, post commentary here and photos on EarthPhotos.com.
<br>
<br>

We live in Georgia, USA, and spend as much of each summer as we can at our mökki on Lake Saimaa in Finland. Except in pandemic years.

<br>
<br>

LinkedIn Bio <a href="https://www.linkedin.com/in/billmurrayvoiceovers/"><span class="s3">here</span></a>. 

<br>
<br>

Here's <a href="http://www.earthphotos.com/Other/Where-Weve-Been-and-When/i-VKC6VZt"><span class="s3">where we've been and when</span></a>. </span></p>

</p></div>
		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr size="1" width="40%"></div></aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://commonsenseandwhiskey.wordpress.com" data-blog="52565708" data-lang="en" data-show-follower-count="true">Follow Common Sense and Whiskey on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr size="1" width="40%"></div></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="250" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="6" data-lang="EN" data-partner="jetpack" data-chrome="transparent" href="https://twitter.com/@BMurrayWriter" href="https://twitter.com/@BMurrayWriter">My Tweets</a></aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/BMurrayWriter" class="twitter-follow-button" data-show-count="false" data-text-color="#333333" data-link-color="#08c1c3">Follow @BMurrayWriter</a>
</div>
		</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr size="1" width="40%"></div></aside><aside id="categories-5" class="widget widget_categories"><h1 class="widget-title">Categories</h1><form action="https://commonsenseandwhiskey.wordpress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="837182">3QD</option>
	<option class="level-0" value="112801">adventure travel</option>
	<option class="level-0" value="4338">Afghanistan</option>
	<option class="level-0" value="2214">Africa</option>
	<option class="level-0" value="166360736">Airplanes, Airports &amp; Flying</option>
	<option class="level-0" value="115992">Albania</option>
	<option class="level-0" value="109847">Algeria</option>
	<option class="level-0" value="431190">Alps</option>
	<option class="level-0" value="6602">Amazon</option>
	<option class="level-0" value="1859315">American Decline</option>
	<option class="level-0" value="22741">Angola</option>
	<option class="level-0" value="349169">Anguilla</option>
	<option class="level-0" value="9635">Antarctica</option>
	<option class="level-0" value="31263">Arctic</option>
	<option class="level-0" value="18939">Argentina</option>
	<option class="level-0" value="29879">Armenia</option>
	<option class="level-0" value="64174">Audiobooks</option>
	<option class="level-0" value="4330">Australia</option>
	<option class="level-0" value="1849">Austria</option>
	<option class="level-0" value="726">Authors</option>
	<option class="level-0" value="60904">Azerbaijan</option>
	<option class="level-0" value="48303">Bahamas</option>
	<option class="level-0" value="27168">balkans</option>
	<option class="level-0" value="731728">Baltic States</option>
	<option class="level-0" value="29223">Bangladesh</option>
	<option class="level-0" value="113002">Belarus</option>
	<option class="level-0" value="13821">Belgium</option>
	<option class="level-0" value="162289">Belize</option>
	<option class="level-0" value="44144">Benin</option>
	<option class="level-0" value="10347">Best of</option>
	<option class="level-0" value="133072">Bhutan</option>
	<option class="level-0" value="144043">BiH</option>
	<option class="level-0" value="14837">Bolivia</option>
	<option class="level-0" value="178">Books</option>
	<option class="level-0" value="119492">Botswana</option>
	<option class="level-0" value="119286966">Brexit</option>
	<option class="level-0" value="55898">Brunei</option>
	<option class="level-0" value="11109">Bulgaria</option>
	<option class="level-0" value="754">Bureaucracy</option>
	<option class="level-0" value="157400">Burkina Faso</option>
	<option class="level-0" value="69071">Burma</option>
	<option class="level-0" value="48523">Burundi</option>
	<option class="level-0" value="22437">Cambodia</option>
	<option class="level-0" value="6419">Cameroon</option>
	<option class="level-0" value="2443">Canada</option>
	<option class="level-0" value="21385">capitalism</option>
	<option class="level-0" value="138468012">Capitalism &amp; Money</option>
	<option class="level-0" value="51567">caribbean</option>
	<option class="level-0" value="15412">Central Asia</option>
	<option class="level-0" value="681296428">Changing Political Systems</option>
	<option class="level-0" value="7520">Chile</option>
	<option class="level-0" value="1470">China</option>
	<option class="level-0" value="16897">Climate Change</option>
	<option class="level-0" value="21691">Colombia</option>
	<option class="level-0" value="184266">Colonialism</option>
	<option class="level-0" value="22840">Columns</option>
	<option class="level-0" value="6417">Congo</option>
	<option class="level-0" value="323706">Cook Islands</option>
	<option class="level-0" value="1899315">Coronavirus</option>
	<option class="level-0" value="191484">Cote d&#8217;Ivoire</option>
	<option class="level-0" value="24598">cruises</option>
	<option class="level-0" value="170670121">CS&amp;W &#8211; The Book</option>
	<option class="level-0" value="16719">Cuba</option>
	<option class="level-0" value="182">Current Affairs</option>
	<option class="level-0" value="12691">cyprus</option>
	<option class="level-0" value="22733">Czech Republic</option>
	<option class="level-0" value="6590">Denmark</option>
	<option class="level-0" value="27925">Deserts</option>
	<option class="level-0" value="170671651">EarthPhotos Picture Books</option>
	<option class="level-0" value="59853985">Earthphotos.com</option>
	<option class="level-0" value="21669393">East Timor (Timor Leste)</option>
	<option class="level-0" value="609920">Easter Island</option>
	<option class="level-0" value="754860">Eclipses</option>
	<option class="level-0" value="5207">Ecuador</option>
	<option class="level-0" value="2697">Editorial</option>
	<option class="level-0" value="14644">Egypt</option>
	<option class="level-0" value="132325">El Salvador</option>
	<option class="level-0" value="31174">elections</option>
	<option class="level-0" value="31727879">England</option>
	<option class="level-0" value="162293">Equatorial Guinea</option>
	<option class="level-0" value="157402">Eritrea</option>
	<option class="level-0" value="31305">estonia</option>
	<option class="level-0" value="50092">Ethiopia</option>
	<option class="level-0" value="4328">Europe</option>
	<option class="level-0" value="46740">European Union</option>
	<option class="level-0" value="15657006">Fabulous Destinations</option>
	<option class="level-0" value="838415">Falkland Islands</option>
	<option class="level-0" value="332941">Faroe Islands</option>
	<option class="level-0" value="480787">Festivals, Holidays</option>
	<option class="level-0" value="187969">FIFA</option>
	<option class="level-0" value="75593796">Fifty Photos</option>
	<option class="level-0" value="19941">Fiji</option>
	<option class="level-0" value="524">Film</option>
	<option class="level-0" value="11084">Finland</option>
	<option class="level-0" value="5239">Food and Drink</option>
	<option class="level-0" value="876142">Former Yugoslavia</option>
	<option class="level-0" value="4704">France</option>
	<option class="level-0" value="28769524">French Overseas Territories</option>
	<option class="level-0" value="599343">Friday Photos</option>
	<option class="level-0" value="170670671">From the Eventual Book</option>
	<option class="level-0" value="272">Fun</option>
	<option class="level-0" value="220230">Future of Work</option>
	<option class="level-0" value="6420">Gabon</option>
	<option class="level-0" value="162294">Gambia</option>
	<option class="level-0" value="21">Games</option>
	<option class="level-0" value="11031909">Georgia, Republic of</option>
	<option class="level-0" value="3550">Germany</option>
	<option class="level-0" value="395690">Good Government</option>
	<option class="level-0" value="298879">Gorillas</option>
	<option class="level-0" value="2311">Government</option>
	<option class="level-0" value="2756">Greece</option>
	<option class="level-0" value="385653">Greenland</option>
	<option class="level-0" value="22197">Guatemala</option>
	<option class="level-0" value="150060">Guest Posts</option>
	<option class="level-0" value="51014">Guests</option>
	<option class="level-0" value="162297">Guinea-Bissau</option>
	<option class="level-0" value="13588">Guyana</option>
	<option class="level-0" value="51094">Haiti</option>
	<option class="level-0" value="88945">HDR</option>
	<option class="level-0" value="6738">Honduras</option>
	<option class="level-0" value="7497">Hong Kong</option>
	<option class="level-0" value="3554">Hotels</option>
	<option class="level-0" value="32875">Hungary</option>
	<option class="level-0" value="7451">Iceland</option>
	<option class="level-0" value="3054">India</option>
	<option class="level-0" value="122">Indonesia</option>
	<option class="level-0" value="59348">Iowa</option>
	<option class="level-0" value="6645">Iran</option>
	<option class="level-0" value="1147">Iraq</option>
	<option class="level-0" value="768">Ireland</option>
	<option class="level-0" value="12871">ISIS</option>
	<option class="level-0" value="35448039">Islands</option>
	<option class="level-0" value="9937">Israel</option>
	<option class="level-0" value="419">Italy</option>
	<option class="level-0" value="2062">Japan</option>
	<option class="level-0" value="4948">Jordan</option>
	<option class="level-0" value="162252">Kazakhstan</option>
	<option class="level-0" value="29224">Kenya</option>
	<option class="level-0" value="11252777">kerguelen</option>
	<option class="level-0" value="1249864">Koreas</option>
	<option class="level-0" value="181581">Kosovo</option>
	<option class="level-0" value="59732">Kyrgyzstan</option>
	<option class="level-0" value="2761">Languages</option>
	<option class="level-0" value="19351">Laos</option>
	<option class="level-0" value="69399">Latvia</option>
	<option class="level-0" value="56959">Lebanon</option>
	<option class="level-0" value="157405">Liberia</option>
	<option class="level-0" value="16272">Libya</option>
	<option class="level-0" value="1832">Lists</option>
	<option class="level-0" value="72026">Lithuania</option>
	<option class="level-0" value="113481">Luxembourg</option>
	<option class="level-0" value="48378">Macau</option>
	<option class="level-0" value="225059">Macedonia</option>
	<option class="level-0" value="114387">Madagascar</option>
	<option class="level-0" value="121913">Malawi</option>
	<option class="level-0" value="2496">Malaysia</option>
	<option class="level-0" value="77623">Maldives</option>
	<option class="level-0" value="144565">Mali</option>
	<option class="level-0" value="44674">Malta</option>
	<option class="level-0" value="1133">Maps</option>
	<option class="level-0" value="95758">Mauritania</option>
	<option class="level-0" value="7390">Mauritius</option>
	<option class="level-0" value="783">Mexico</option>
	<option class="level-0" value="162284">Moldova</option>
	<option class="level-0" value="106781">Mongolia</option>
	<option class="level-0" value="225058">Montenegro</option>
	<option class="level-0" value="44550">Morocco</option>
	<option class="level-0" value="49647">Most Popular</option>
	<option class="level-0" value="18">Music</option>
	<option class="level-0" value="41559">Namibia</option>
	<option class="level-0" value="75691">nato</option>
	<option class="level-0" value="11530">Nepal</option>
	<option class="level-0" value="2465">Netherlands</option>
	<option class="level-0" value="5833">New Zealand</option>
	<option class="level-0" value="162301">Nicaragua</option>
	<option class="level-0" value="11458387">Nice Web Sites</option>
	<option class="level-0" value="5035">northern ireland</option>
	<option class="level-0" value="11104">Norway</option>
	<option class="level-0" value="301341">Nothing to See Here</option>
	<option class="level-0" value="154934">Oceans</option>
	<option class="level-0" value="27521">Oman</option>
	<option class="level-0" value="5249093">Out in the Cold</option>
	<option class="level-0" value="170670548">Out There &#8211; Travel Destinations</option>
	<option class="level-0" value="711711033">Out There book</option>
	<option class="level-0" value="1152250">Pacific Islands</option>
	<option class="level-0" value="3235">Pakistan</option>
	<option class="level-0" value="6396">Panama</option>
	<option class="level-0" value="16061">Panoramas</option>
	<option class="level-0" value="162302">Papua New Guinea</option>
	<option class="level-0" value="22739">Paraguay</option>
	<option class="level-0" value="170670179">Pass Control</option>
	<option class="level-0" value="36547">Peru</option>
	<option class="level-0" value="414148">Photo Ops</option>
	<option class="level-0" value="4800947">Photo Quiz</option>
	<option class="level-0" value="141518142">Photographers We Admire</option>
	<option class="level-0" value="436">photography</option>
	<option class="level-0" value="665055">Photography, Techniques</option>
	<option class="level-0" value="6783743">Pictures from the Road</option>
	<option class="level-0" value="4340">Poland</option>
	<option class="level-0" value="398">politics</option>
	<option class="level-0" value="712640889">Pompeo Watch</option>
	<option class="level-0" value="140390">Qatar</option>
	<option class="level-0" value="755">Quotes:</option>
	<option class="level-0" value="907">Reading List</option>
	<option class="level-0" value="116">Religion</option>
	<option class="level-0" value="309">Reviews</option>
	<option class="level-0" value="10816409">Road Gear</option>
	<option class="level-0" value="61320">Romania</option>
	<option class="level-0" value="503602">Rural Life</option>
	<option class="level-0" value="10759">Russia</option>
	<option class="level-0" value="48517">Rwanda</option>
	<option class="level-0" value="139">Safari</option>
	<option class="level-0" value="3018582">Saint Pierre and Miquelon</option>
	<option class="level-0" value="16270">Saudi Arabia</option>
	<option class="level-0" value="58037">Scandinavia</option>
	<option class="level-0" value="173">Science</option>
	<option class="level-0" value="12260">Scotland</option>
	<option class="level-0" value="148702">Senegal</option>
	<option class="level-0" value="108644">Serbia</option>
	<option class="level-0" value="162310">Sierra Leone</option>
	<option class="level-0" value="14922">Signs</option>
	<option class="level-0" value="170670485">Silly Museums</option>
	<option class="level-0" value="613">Singapore</option>
	<option class="level-0" value="72027">Slovakia</option>
	<option class="level-0" value="170669656">Sochi Olympics Watch</option>
	<option class="level-0" value="49818">social media</option>
	<option class="level-0" value="54129">Somalia</option>
	<option class="level-0" value="6231">South Africa</option>
	<option class="level-0" value="136153">South Pacific</option>
	<option class="level-0" value="3543">Spain</option>
	<option class="level-0" value="67">Sports</option>
	<option class="level-0" value="6230">Sri Lanka</option>
	<option class="level-0" value="170669989">St. Helena and Ascension Islands</option>
	<option class="level-0" value="503805">St. Martin</option>
	<option class="level-0" value="1103912">Stories from the Road</option>
	<option class="level-0" value="111471">Stuff to Buy</option>
	<option class="level-0" value="72730530">Sudan &amp; South Sudan</option>
	<option class="level-0" value="107228274">Svalbard</option>
	<option class="level-0" value="35216567">Sweden</option>
	<option class="level-0" value="8120">Switzerland</option>
	<option class="level-0" value="36082705">Syria</option>
	<option class="level-0" value="1495">Taiwan</option>
	<option class="level-0" value="90839">Tanzania</option>
	<option class="level-0" value="459">Television</option>
	<option class="level-0" value="10760">Thailand</option>
	<option class="level-0" value="1129860">The &#8216;Stans</option>
	<option class="level-0" value="13127049">The World As It Is</option>
	<option class="level-0" value="22066588">Things Are Not as They Appear</option>
	<option class="level-0" value="22742">Togo</option>
	<option class="level-0" value="20409">Trains</option>
	<option class="level-0" value="486382">Transnistria</option>
	<option class="level-0" value="317585">Travel</option>
	<option class="level-0" value="200">travel</option>
	<option class="level-0" value="169811">Travel Business</option>
	<option class="level-0" value="22428">Travel News</option>
	<option class="level-0" value="32549">Travel Writing</option>
	<option class="level-0" value="1148">Turkey</option>
	<option class="level-0" value="162317">Turkmenistan</option>
	<option class="level-0" value="4510">Uganda</option>
	<option class="level-0" value="22735">Ukraine</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="77611">United Arab Emirates</option>
	<option class="level-0" value="46736">United Kingdom</option>
	<option class="level-0" value="704884">Useful Web Tools</option>
	<option class="level-0" value="76528">Vanuatu</option>
	<option class="level-0" value="253629">Vatican City</option>
	<option class="level-0" value="17923">Venezuela</option>
	<option class="level-0" value="10717">Vietnam</option>
	<option class="level-0" value="198962373">Visiting Chernobyl &#8211; The Book</option>
	<option class="level-0" value="12690">Wales</option>
	<option class="level-0" value="8701701">War</option>
	<option class="level-0" value="461345">Weather/Climate</option>
	<option class="level-0" value="1707">Web/Tech</option>
	<option class="level-0" value="281">Weblogs</option>
	<option class="level-0" value="73232">Weekend Reading</option>
	<option class="level-0" value="23198">Wildlife</option>
	<option class="level-0" value="131">work</option>
	<option class="level-0" value="10452022">Writing</option>
	<option class="level-0" value="61496">Yemen</option>
	<option class="level-0" value="98943">Yugoslavia</option>
	<option class="level-0" value="20796">Zambia</option>
	<option class="level-0" value="21610">Zimbabwe</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p>© 2022, Voices, Inc.</p>
</div>
		</aside>	</div><!-- #secondary -->

	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202209z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/commonsenseandwhiskey.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/commonsenseandwhiskey.wordpress.com\/wp-login.php?action=logout&_wpnonce=a4577cb592","homeURL":"https:\/\/commonsenseandwhiskey.wordpress.com\/","postID":"13927","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1645810379j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-truly-minimal actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://commonsenseandwhiskey.wordpress.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Common Sense and Whiskey			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 1,420 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="52565708" />
										<input type="hidden" name="source" value="https://commonsenseandwhiskey.wordpress.com/2022/03/02/where-we-are-now/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="bf77dba6ff" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fcommonsenseandwhiskey.wordpress.com%2F2022%2F03%2F02%2Fwhere-we-are-now%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://commonsenseandwhiskey.wordpress.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Common Sense and Whiskey			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://commonsenseandwhiskey.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fcommonsenseandwhiskey.wordpress.com%2F2022%2F03%2F02%2Fwhere-we-are-now%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fcommonsenseandwhiskey.wordpress.com%2F2022%2F03%2F02%2Fwhere-we-are-now%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p3yyK0-3CD">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/52565708/posts/13927">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/commonsenseandwhiskey.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"263dbb2cce","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/commonsenseandwhiskey.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcommonsenseandwhiskey.wordpress.com%2F2022%2F03%2F02%2Fwhere-we-are-now%2F","blog_id":"52565708","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=52565708&v=wpcom&tz=-4&user_id=0&subd=commonsenseandwhiskey","is_public":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkEFuAjEMRS+EcYEKdYN6lCpkPINn4iRKHAZuX7MAAZVQ2dk/ef/bxjmDT1EpKo4VOzqyp3xajnWBd0/SIIc2cKzok4hJEHiiemEehGdQDyT2Lbc9amnhDMKRxYULGN2RB6ec4jtUnThbVpygT75V6Pk2LUcfWvc4VaEczkvjX6w0kmbnJ/wxA9SZVamAspDF0AvOdeYLe1dQXDXGKtBiTn/OcH8/V1KrFK6pcBX+wcCcba+n1rhv2a22n5v1x3bztRp/AeQ0r2U='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'52565708','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'52565708','v':'wpcom','tz':'-4','user_id':'0','post':'13927','subd':'commonsenseandwhiskey'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQi58QVhCZ1o1W2hJc1Utd0tha2VdOXN0amhxMVtVTy5qTHZOSFhjK2ctdDF1dGJrWFQ5amIlQlswWldZTmMtR0grTHgvRytEUlU1MWo5XVJQYW15cmZHUkw9YVlkZGMrb1Z+aGFXOG5weHB0QUcwdysycVNCUDFGckI1a0V0TCtzckF3MWwudXZDeUxdLDR1ZUcrczcvXy5jZlFTekFtdmY0cm1idV1oai5kUHNRR00ubEclTU9jU0tFPWczZUxdM3hLblhvSWRrJU5YZGd1bHolLC9LdzlLcFh8TVAsYzlIJS1GL1Y9ODI0clpxX2JabThqQVo2V2kvMUxGaGVmSytnMVJIWVtzTTlIdy5vYzNJMlNbPw=='}]);
_stq.push([ 'clickTrackerInit', '52565708', '13927' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script defer id="bilmur" data-customproperties="{&quot;enq_jquery&quot;:&quot;1&quot;,&quot;logged_in&quot;:&quot;0&quot;,&quot;wptheme&quot;:&quot;pub\/truly-minimal&quot;}" data-provider="wordpress.com" data-service="simple" src="/wp-content/js/bilmur.min.js?i=3&m=202209"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>